در حال نمایش 2 نوشته (از کل 2)
  • نویسنده
    نوشته ها
  • #33546

    mranderson
    مشارکت کننده

    سلام و روز بخیر.
    اخیرا من از افزونه all in one security استفاده کردم و کانفیگ هاش برای بالا بردن امنیت وردپرس انجام دادم.
    بعدش الان یه مشکلی پیش اومد که فقط پلاگین ها آپدیت نمیشه. تنظیمات رو برگردوندم فایده نداشت.
    خوده وردپرس آپدیت شد اما پلاگین ها وقتی روی “بروز رسانی” میزنم میره برا بروز رسانی موفق هم میشه اما بعد از رفرش دوباره میزنه بروزرسانی شود!
    رفتم تو فایل منیجر و اونجا تمام فولدرهای پلاگین ها رو دسترسیشونو فول کردم اما بعد از اینکه اپدیت پلاگین زده میشه دوباره میبینم که دسترسی برای اون پلاگین ها برگشته به حالت اول !
    فایل های htaccess رو هم پاک کردم و تنظیمات wp-config رو هم دیفالت کردم. ولی درست نشد 🙁

    #33555

    bariawbari
    مشارکت کننده

    سلام
    مشکلی که شما میگید بیشتر به کش مرورگرتون مربوط میشه. اگر پیغاه انجام شدن آپدیت داده بشه دیگه مشکلی نخواهید داشت.
    شما یکبار کش مرورگر خودتون رو پاک بکنید و مجددا تست بکنید. ما در یکی از سایت هامون که آسمان مجازی بود همین مشکل رو داشتیم که بعد از بررسی از کش سرور بود.

در حال نمایش 2 نوشته (از کل 2)

کاربر گرامی برای پاسخ به این موضوع اگر عضو روکش هستید باید سایت شوید در غیر اینصورت باید عضو شوید.