در حال نمایش 4 نوشته - 1 تا 4 (از کل 4)
  • نویسنده
    نوشته ها
  • #30439

    saman123
    مشارکت کننده

    با سلام
    برای استفاده از این افزونه ( افزونه پارسی) که در سایت معرفی شده باید نسخه انگلیسی وردپرس رو نصب کنیم ؟؟؟؟
    سئوال دوم اینکه : اگر نمیخواد نسخه انگیسی نصب بشه دقیقا چه افزونه یا افزونه هایی رو پاک کنیم؟؟؟؟

    #30443

    سعید شعبانی
    کلید دار

    درود بر شما

    برای استفاده از این افزونه ( افزونه پارسی) که در سایت معرفی شده باید نسخه انگلیسی وردپرس رو نصب کنیم ؟؟؟؟

    در نسخه اول افزونه پارسی ساز وردپرس فایل های زبان مربوط به داشبورد وردپرس قرار داده شده بود که توسط اونها بشه عبارات موجود در داشبورد وردپرس را فارسی کرد. اما بعد از مدتی در نسخه های جدیدی که منتشر شد فایل های زبان از داخل افزونه برداشته شد. دلیل اصلی این کار هم امکان انتخاب زبان در زمان نصب وردپرس و همچنین تغییر زبان از طریق مسیر داشبورد » تنظیمات » همگانی بود. حالا دیگه کار اصلی بسته پارسی ساز وردپرس شده شمسی سازی تاریخ و همچنین تبدیل اعداد انگلیسی به اعداد فارسی.

    شما ابتدا وردپرس نسخه اصلی را دانلود کنید و اون را نصب کنید. سپس در زمان نصب زبان فارسی را انتخاب کنید یا اینکه اگر زبان انگلیسی را هم انتخاب کردید برای فارسی سازی داشبورد وردپرس بعد از نصب وردپرس وار تنظیمات همگانی بشید و از طریق فیلد آخر زبان سایت را روی فارسی قرار بدید. حالا بسته پارسی ساز را نصب کنید تا تاریخ های سایت شما شمسی و اعداد فارسی بشند.

    سئوال دوم اینکه : اگر نمیخواد نسخه انگیسی نصب بشه دقیقا چه افزونه یا افزونه هایی رو پاک کنیم؟؟؟؟

    برای شمسی سازی وردپرس تنها لازم هست تا افزونه فارسی ساز را نصب کنید و دیگه به هیچ افزونه ای نیاز ندارید. برای فارسی سازی هم که می تونید در زمان نصب وردپرس یا بعد از نصب وردپرس از طریق بخش تظنیمات همگانی زبان وردپرس را تغییر بدید.

    #30482

    saman123
    مشارکت کننده

    انجام دادم ، فعلا که خوبه ، من از آخرین نسخه وردپرس استفاده میکردم که ظاهرا مشکل داره و صداشو در نمیارن :دی ، وردپرس 4.2.2 که از نظر من خیلی خوب بود رو آوردم روی هاست ، ( پس رفت کردم ) تمام مشکلاتم حل شد ( شکلک هام درست شد ، ایمیلم درست شد و ….. ) فکر.کنم تغییرات اساسی دادن تا افزونه ها هماهنگ.بشن یکماهی طول میکشه … شما موافقید که وردپرس 4.3 خوب نیست و افزونه ها باهاش هماهنگ نیستند ؟؟؟؟

    #30487

    سعید شعبانی
    کلید دار

    هر چی نسخه های وردپرس بالاتر می ره طبیعتا یک سری باگ ها درست می شند و یک سری ویژگی های جدید به وردپرس اضافه می شود. ولی به هر حال ممکن هست باگ هایی هم باقی بمونه که در نسخه های آینده رفع شوند. بیشتر مشکلاتی که می فرمایید می تونه به دلیل عدم هماهنگی افزونه ها با نسخه جدید وردپرس باشه, من خودم دارم از نسخه 4.3 استفاده می کنم و تا حالا به مشکلی بر نخوردم.

در حال نمایش 4 نوشته - 1 تا 4 (از کل 4)

کاربر گرامی برای پاسخ به این موضوع اگر عضو روکش هستید باید سایت شوید در غیر اینصورت باید عضو شوید.